Kumbia apoya a GoPHP 5!

Mediante esta noticia se anuncia que Kumbia apoya oficialmente al proyecto GoPHP5.2 por lo cual, a partir de la versión 0.4.7 se exigirá que Kumbia sea utilizado con PHP 5.2. Esto debido a lo siguiente:

1. No se soportara PHP4 definitivamente:

Usuarios que quieran dar un toque realmente profesional a sus aplicaciones sabrán valorar las cualidades de PHP5 y abandonaran el uso de PHP4. Alguna vez se pensó en desarrollar una versión especifica de Kumbia para PHP4, sin embargo era dar un paso atrás.

Hoy en día el mayor problema que tiene PHP5 es el paso a servidores de hosting compartido con esta versión que hoy en día mantienen compatibilidad con PHP4, ya que el cambio generaría problemas con aplicaciones existentes en ellas. Pero esto poco a poco se deja atrás y cada vez más servidores poseen servidores con la ultima versión de PHP.

2. Fin de la Vida a PHP 4.x:

El 13 de Julio fue anunciado oficialmente en el sitio de Php.net que se dejara de soportar PHP 4.x a partir de Diciembre de el presente año. Así que es recomendable empezar a trabajar para hacer las aplicaciones compatibles con la versión 5.

3. Kumbia PHP Apoya el proyecto GoPHP5!:

En este sitio http://gophp5.org hay un movimiento a favor de mover las aplicaciones actuales en PHP4.x a PHP5. Muchos proyectos como phpMyAdmin, Drupal, Typo3 y otros frameworks como Simfony apoyan la iniciativa.


Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

© Kumbia Team